
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>This Is Why Is The Chinese Overwatch League Boycotting Saebyeolbe? &#8211; JBJ News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://www.joplinbusinessjournal.com/news/2322/this-is-why-is-the-chinese-overwatch-league-boycotting-saebyeolbe/amp/" /><meta name="generator" content="AMP for WP 1.0.76.15" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JBJ News &raquo; Feed" href="https://www.joplinbusinessjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="JBJ News &raquo; Comments Feed" href="https://www.joplinbusinessjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JBJ News &raquo; This Is Why Is The Chinese Overwatch League Boycotting Saebyeolbe? Comments Feed" href="https://www.joplinbusinessjournal.com/news/2322/this-is-why-is-the-chinese-overwatch-league-boycotting-saebyeolbe/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.joplinbusinessjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.joplinbusinessjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C700%2C800%7CWork%2BSans%3A300%2C400%2C500%2C600%2C700%2C800%2C900%26display%3Dswap&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.joplinbusinessjournal.com/wp-content/themes/newsup/css/bootstrap.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-style-css' href='https://www.joplinbusinessjournal.com/wp-content/themes/newslay/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.joplinbusinessjournal.com/wp-content/themes/newsup/css/font-awesome.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://www.joplinbusinessjournal.com/wp-content/themes/newsup/css/owl.carousel.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmenus-css' href='https://www.joplinbusinessjournal.com/wp-content/themes/newsup/css/jquery.smartmenus.bootstrap.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-style-parent-css' href='https://www.joplinbusinessjournal.com/wp-content/themes/newsup/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='newslay-style-css' href='https://www.joplinbusinessjournal.com/wp-content/themes/newslay/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='newslay-default-css-css' href='https://www.joplinbusinessjournal.com/wp-content/themes/newslay/css/colors/default.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.joplinbusinessjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.joplinbusinessjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.joplinbusinessjournal.com/wp-content/themes/newsup/js/navigation.js?ver=5.7.1' id='newsup-navigation-js'></script>
<script type='text/javascript' src='https://www.joplinbusinessjournal.com/wp-content/themes/newsup/js/bootstrap.js?ver=5.7.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.joplinbusinessjournal.com/wp-content/themes/newsup/js/owl.carousel.min.js?ver=5.7.1' id='owl-carousel-min-js'></script>
<script type='text/javascript' src='https://www.joplinbusinessjournal.com/wp-content/themes/newsup/js/jquery.smartmenus.js?ver=5.7.1' id='smartmenus-js-js'></script>
<script type='text/javascript' src='https://www.joplinbusinessjournal.com/wp-content/themes/newsup/js/jquery.smartmenus.bootstrap.js?ver=5.7.1' id='bootstrap-smartmenus-js-js'></script>
<script type='text/javascript' src='https://www.joplinbusinessjournal.com/wp-content/themes/newsup/js/jquery.marquee.js?ver=5.7.1' id='newsup-marquee-js-js'></script>
<script type='text/javascript' src='https://www.joplinbusinessjournal.com/wp-content/themes/newsup/js/main.js?ver=5.7.1' id='newsup-main-js-js'></script>
<link rel="https://api.w.org/" href="https://www.joplinbusinessjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.joplinbusinessjournal.com/wp-json/wp/v2/posts/2322" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.joplinbusinessjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.joplinbusinessjournal.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://www.joplinbusinessjournal.com/news/2322/this-is-why-is-the-chinese-overwatch-league-boycotting-saebyeolbe/" />
<link rel='shortlink' href='https://www.joplinbusinessjournal.com/?p=2322' />
<link rel="alternate" type="application/json+oembed" href="https://www.joplinbusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.joplinbusinessjournal.com%2Fnews%2F2322%2Fthis-is-why-is-the-chinese-overwatch-league-boycotting-saebyeolbe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.joplinbusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.joplinbusinessjournal.com%2Fnews%2F2322%2Fthis-is-why-is-the-chinese-overwatch-league-boycotting-saebyeolbe%2F&#038;format=xml" />
<link rel="pingback" href="https://www.joplinbusinessjournal.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
    .wrapper { background-color: #eee; }
</style>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<style type="text/css">
            .site-title,
        .site-description {
            position: absolute;
            clip: rect(1px, 1px, 1px, 1px);
        }
        </style>
<link rel="icon" href="https://www.joplinbusinessjournal.com/wp-content/uploads/2020/09/Calvin-Calller-News-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.joplinbusinessjournal.com/wp-content/uploads/2020/09/Calvin-Calller-News-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.joplinbusinessjournal.com/wp-content/uploads/2020/09/Calvin-Calller-News-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.joplinbusinessjournal.com/wp-content/uploads/2020/09/Calvin-Calller-News-300x300.png" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-2322 single-format-standard wp-custom-logo wp-embed-responsive  ta-hide-date-author-in-list aa-prefix-jopli-">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
<div class="wrapper">
<header class="mg-headwidget center">

<div class="clearfix"></div>
<div class="mg-nav-widget-area-back" style='background-image: url("https://www.joplinbusinessjournal.com/wp-content/themes/newslay/images/head-back.jpg" );'>
<div class="overlay">
<div class="inner" style="background-color:#000000;">
<div class="container-fluid">
<div class="mg-nav-widget-area">
<div class="row align-items-center">
<div class="col-md-4 col-sm-4 text-center-xs">
<div class="heacent">Wed. May 5th, 2021 <span id="time" class="time"></span>
</div>
</div>
<div class="col-md-4 col-sm-4 text-center-xs">
<div class="navbar-header">
<a href="https://www.joplinbusinessjournal.com/" class="navbar-brand" rel="home"><img width="300" height="102" src="https://www.joplinbusinessjournal.com/wp-content/uploads/2020/09/Calvin-Calller-News-copy.png" class="custom-logo" alt="JBJ News" /></a> </div>
</div>
<div class="col-md-4 col-sm-4 text-center-xs">
<ul class="mg-social info-right heacent">
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mg-menu-full">
<nav class="navbar navbar-expand-lg navbar-wp">
<div class="container-fluid">

<div class="m-header align-items-center">
<a class="mobilehomebtn" href="https://www.joplinbusinessjournal.com"><span class="fa fa-home"></span></a>

<button class="navbar-toggler mx-auto" type="button" data-toggle="collapse" data-target="#navbar-wp" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<i class="fa fa-bars"></i>
</button>

<div class="dropdown show mg-search-box pr-2 d-none">
<a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<i class="fa fa-search"></i>
</a>
<div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink">
<form role="search" method="get" id="searchform" action="https://www.joplinbusinessjournal.com/">
<div class="input-group">
<input type="search" class="form-control" placeholder="Search" value="" name="s" />
<span class="input-group-btn btn-default">
<button type="submit" class="btn"> <i class="fa fa-search"></i> </button>
</span> </div>
</form> </div>
</div>
</div>

<div class="collapse navbar-collapse" id="navbar-wp">
<div class="d-md-block">
<ul id="menu-header" class="nav navbar-nav mr-auto"><li class="active home"><a class="homebtn" href="https://www.joplinbusinessjournal.com"><span class='fa fa-home'></span></a></li><li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48"><a href="https://www.joplinbusinessjournal.com/category/news/">News</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87"><a href="https://www.joplinbusinessjournal.com/category/gaming/">Gaming</a></li>
</ul> </div>
</div>

<div class="desk-header pl-3 ml-auto my-2 my-lg-0 position-relative align-items-center">

<div class="dropdown show mg-search-box">
<a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<i class="fa fa-search"></i>
</a>
<div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink">
<form role="search" method="get" id="searchform" action="https://www.joplinbusinessjournal.com/">
<div class="input-group">
<input type="search" class="form-control" placeholder="Search" value="" name="s" />
<span class="input-group-btn btn-default">
<button type="submit" class="btn"> <i class="fa fa-search"></i> </button>
</span> </div>
</form> </div>
</div>
</div>

</div>
</nav> 
</div>
</header>
<div class="clearfix"></div>


<main id="content">

<div class="container-fluid">

<div class="row">

<div class="col-md-9">
<div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2018823454141685" data-ad-slot="4753950263" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mg-blog-post-box">
<div class="mg-header">
<div class="mg-blog-category">
<a class="newsup-categories category-color-1" href="https://www.joplinbusinessjournal.com/category/gaming/" alt="View all posts in Gaming">
Gaming
</a><a class="newsup-categories category-color-1" href="https://www.joplinbusinessjournal.com/category/news/" alt="View all posts in News">
News
</a> </div>
<h1 class="title single"> <a title="Permalink to: This Is Why Is The Chinese Overwatch League Boycotting Saebyeolbe?">
This Is Why Is The Chinese Overwatch League Boycotting Saebyeolbe?</a>
 </h1>
<div class="media mg-info-author-block">
<a class="mg-author-pic" href="https://www.joplinbusinessjournal.com/author/editors_nayla/"> <img alt='' src='https://secure.gravatar.com/avatar/8b2ae2d0289ecf4e34e51a4aa12dd837?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b2ae2d0289ecf4e34e51a4aa12dd837?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy' /> </a>
<div class="media-body">
<h4 class="media-heading"><span>By</span><a href="https://www.joplinbusinessjournal.com/author/editors_nayla/">Nayla Siddiqui</a></h4>
<span class="mg-blog-date"><i class="fa fa-clock-o"></i>
May 5, 2021</span>
</div>
</div>
</div>
<img width="739" height="415" src="https://www.joplinbusinessjournal.com/wp-content/uploads/2021/05/F497AACC-68E3-4FEE-A67D-E268271FE600.jpeg" class="img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.joplinbusinessjournal.com/wp-content/uploads/2021/05/F497AACC-68E3-4FEE-A67D-E268271FE600.jpeg 739w, https://www.joplinbusinessjournal.com/wp-content/uploads/2021/05/F497AACC-68E3-4FEE-A67D-E268271FE600-300x168.jpeg 300w" sizes="(max-width: 739px) 100vw, 739px" /> <article class="small single">
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2018823454141685" data-ad-slot="4753950263" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<h2>Chinese Overwatch League Teams Statements on Saebyeolbe:</h2>
<p>Twitch is the platform acknowledged for its aid to the Gaming network. But Jongryeol ‘Saebyeolbe’ Park on Twitch and made a few arguable statements. The group has been streaming on the Chinese platform Do you for some time now as a manner to attain their fan base in China. Onstream, Saebyeolbe pointed out how he felt approximately now no longer having the ability to speak freely approximately troubles while streaming on Do you. He knows that he must be a good “dog” (a person who follows what&#8217;s being informed to them) to make cash from Do you.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2018823454141685" data-ad-slot="4753950263" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>He joked approximately how he&#8217;s a great “dog” due to the fact he may even thank lovers in Chinese once they donate.<br />
The network turned into now no longer inspired and referred to as for greater movement in opposition to Saebyeolbe. This turned into now no longer simply from the participant.</p>
<p>Also Read &#8211; <a href="https://www.joplinbusinessjournal.com/news/2226/zooms-amazing-immersive-view-feature-now-lets-you-put-up-to-25-people-inside-one-virtual-background/">Zoom’s Amazing Immersive View Feature Now Lets You Put Up To 25 People Inside One Virtual Background</a></p>
<p>The Shanghai Dragons, Hangzhou Spark, Guangzhou Charge, and Chengdu Hunters all had a person placed an assertion out at the Chinese internet site Weibo. They are all basically announcing that they do now no longer aid Saebyeolbe or any of his sports that he&#8217;ll do. That consists of scrims and display suits.</p>
<p><img loading="lazy" class="aligncenter wp-image-2324 " src="https://www.joplinbusinessjournal.com/wp-content/uploads/2021/05/353ABFD9-748F-4A3C-869C-17BF8B6ECEEA.jpeg" alt="Chinese Overwatch League Teams Statements on Saebyeolbe - JBJ News" width="689" height="527" srcset="https://www.joplinbusinessjournal.com/wp-content/uploads/2021/05/353ABFD9-748F-4A3C-869C-17BF8B6ECEEA.jpeg 490w, https://www.joplinbusinessjournal.com/wp-content/uploads/2021/05/353ABFD9-748F-4A3C-869C-17BF8B6ECEEA-300x230.jpeg 300w" sizes="(max-width: 689px) 100vw, 689px" /><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2018823454141685" data-ad-slot="4753950263" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</p>
<p>Though there may be a doubt that Blizzard or the Overwatch League will get up for Saebyeolbe or the troubles he added up. Others puzzled whether or not this turned into an assertion that had to appear from the Chinese groups as their proprietors are all Chinese businesses/corporations? This similarly suggests how to cut up this worldwide league is with regards to the network. Hopefully, Blizzard will pop out with an assertion to assist unify the network and League. Seoul Dynasty with regards to suits in addition to scrims as they&#8217;re withinside the APAC area a majority of the groups are Chinese.</p>
<p>The Shanghai Dragons’ assertion talks approximately that they got here collectively to attain a consensus, primarily based totally on points. That China’s sovereignty and territorial integrity are indivisible in addition to aggressive sports activities must be simply aggressive, and must now no longer be used to claim political positions. They additionally felt that the apology that Saebyeolbe published turned into now no longer ok and might now no longer be accepted.<br />
This similarly suggests how to cut up this worldwide league is with regards to the network. Hopefully, Blizzard will pop out with an assertion to assist unify the network and League.<br />
The Seoul Dynasty has made greater roster additions heading into the 2021 Overwatch League season, withinside the signing of Jongryeol &#8220;Saebyeolbe&#8221; Park and Taesung &#8220;Anamo&#8221; Jung. The South Korean business enterprise is bringing greater South Korean gamers to the group, each of whom formerly harkened from the New York Excelsior.</p>

<script>
    function pinIt()
    {
      var e = document.createElement('script');
      e.setAttribute('type','text/javascript');
      e.setAttribute('charset','UTF-8');
      e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
      document.body.appendChild(e);
    }
    </script>
<div class="post-share">
<div class="post-share-icons cf">
<a href="https://www.facebook.com/sharer.php?u=https://www.joplinbusinessjournal.com/news/2322/this-is-why-is-the-chinese-overwatch-league-boycotting-saebyeolbe/" class="link facebook" target="_blank">
<i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/share?url=https://www.joplinbusinessjournal.com/news/2322/this-is-why-is-the-chinese-overwatch-league-boycotting-saebyeolbe/&#038;text=This%20Is%20Why%20Is%20The%20Chinese%20Overwatch%20League%20Boycotting%20Saebyeolbe%3F" class="link twitter" target="_blank">
<i class="fa fa-twitter"></i></a>
<a href="/cdn-cgi/l/email-protection#b986caccdbd3dcdacd84edd1d0ca9c8b89f0ca9c8b89eed1c09c8b89f0ca9c8b89edd1dc9c8b89fad1d0d7dccadc9c8b89f6cfdccbced8cddad19c8b89f5dcd8deccdc9c8b89fbd6c0dad6cdcdd0d7de9c8b89ead8dcdbc0dcd6d5dbdc869f9a898a8182dbd6ddc084d1cdcdc9ca839696cecece97d3d6c9d5d0d7dbcccad0d7dccacad3d6cccbd7d8d597dad6d496d7dcceca968b8a8b8b96cdd1d0ca94d0ca94ced1c094d0ca94cdd1dc94dad1d0d7dccadc94d6cfdccbced8cddad194d5dcd8deccdc94dbd6c0dad6cdcdd0d7de94cad8dcdbc0dcd6d5dbdc96" class="link email" target="_blank">
<i class="fa fa-envelope-o"></i></a>
<a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.joplinbusinessjournal.com/news/2322/this-is-why-is-the-chinese-overwatch-league-boycotting-saebyeolbe/&#038;title=This%20Is%20Why%20Is%20The%20Chinese%20Overwatch%20League%20Boycotting%20Saebyeolbe%3F" class="link linkedin" target="_blank">
<i class="fa fa-linkedin"></i></a>
<a href="https://telegram.me/share/url?url=https://www.joplinbusinessjournal.com/news/2322/this-is-why-is-the-chinese-overwatch-league-boycotting-saebyeolbe/&#038;text&#038;title=This%20Is%20Why%20Is%20The%20Chinese%20Overwatch%20League%20Boycotting%20Saebyeolbe%3F" class="link telegram" target="_blank">
<i class="fa fa-telegram"></i></a>
<a href="javascript:pinIt();" class="link pinterest"><i class="fa fa-pinterest"></i></a>
</div>
</div>
<div class="clearfix mb-3"></div>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.joplinbusinessjournal.com/news/2326/fifa-21-and-red-dead-online-gets-added-to-xbox-game-pass-in-may-2021/" rel="prev">&#8216;FIFA 21&#8217; and &#8216;Red Dead Online&#8217; Gets Added To Xbox Game Pass in May 2021 <div class="fa fa-angle-double-right"></div><span></span></a></div></div>
</nav> </article>
</div>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2018823454141685" data-ad-slot="4753950263" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="media mg-info-author-block">
<a class="mg-author-pic" href="https://www.joplinbusinessjournal.com/author/editors_nayla/"><img alt='' src='https://secure.gravatar.com/avatar/8b2ae2d0289ecf4e34e51a4aa12dd837?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b2ae2d0289ecf4e34e51a4aa12dd837?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy' /></a>
<div class="media-body">
<h4 class="media-heading">By <a href="https://www.joplinbusinessjournal.com/author/editors_nayla/">Nayla Siddiqui</a></h4>
<p></p>
</div>
</div>
<div class="mg-featured-slider p-3 mb-4">

<div class="mg-sec-title">

<h4>Related Post</h4>
</div>

<div class="row">


<div class="col-md-4">
<div class="mg-blog-post-3 minh back-img" style="background-image: url('https://www.joplinbusinessjournal.com/wp-content/uploads/2021/05/A534C4E4-1804-4729-85D3-3450E1BE0372.jpeg');">
<div class="mg-blog-inner">
 <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://www.joplinbusinessjournal.com/category/gaming/" alt="View all posts in Gaming">
Gaming
</a><a class="newsup-categories category-color-1" href="https://www.joplinbusinessjournal.com/category/news/" alt="View all posts in News">
News
</a> </div> <h4 class="title"> <a href="https://www.joplinbusinessjournal.com/news/2326/fifa-21-and-red-dead-online-gets-added-to-xbox-game-pass-in-may-2021/" title="Permalink to: &#8216;FIFA 21&#8217; and &#8216;Red Dead Online&#8217; Gets Added To Xbox Game Pass in May 2021">
&#8216;FIFA 21&#8217; and &#8216;Red Dead Online&#8217; Gets Added To Xbox Game Pass in May 2021</a>
</h4>
<div class="mg-blog-meta">
<span class="mg-blog-date"><i class="fa fa-clock-o"></i>
May 5, 2021</span>
<a href="https://www.joplinbusinessjournal.com/author/editors_nayla/"> <i class="fa fa-user-circle-o"></i> Nayla Siddiqui</a>
</div>
</div>
</div>
</div>


<div class="col-md-4">
<div class="mg-blog-post-3 minh back-img" style="background-image: url('https://www.joplinbusinessjournal.com/wp-content/uploads/2021/05/9E52F9AC-F5D6-4A73-B460-225F7108699F.jpeg');">
<div class="mg-blog-inner">
<div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://www.joplinbusinessjournal.com/category/news/" alt="View all posts in News">
News
</a> </div> <h4 class="title"> <a href="https://www.joplinbusinessjournal.com/news/2306/biden-to-block-immigration-from-india-due-to-covid-spike-effective-from-next-week-jbj-news/" title="Permalink to: Biden to block Immigration from India due to Covid Spike effective from next week">
Biden to block Immigration from India due to Covid Spike effective from next week</a>
</h4>
<div class="mg-blog-meta">
<span class="mg-blog-date"><i class="fa fa-clock-o"></i>
May 2, 2021</span>
<a href="https://www.joplinbusinessjournal.com/author/editors_nayla/"> <i class="fa fa-user-circle-o"></i> Nayla Siddiqui</a>
</div>
</div>
</div>
</div>

 
<div class="col-md-4">
<div class="mg-blog-post-3 minh back-img" style="background-image: url('https://www.joplinbusinessjournal.com/wp-content/uploads/2021/04/EDC1C907-C231-42D7-B08F-60543992527C.jpeg');">
<div class="mg-blog-inner">
<div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://www.joplinbusinessjournal.com/category/news/" alt="View all posts in News">
News
</a><a class="newsup-categories category-color-1" href="https://www.joplinbusinessjournal.com/category/tech/" alt="View all posts in TECH">
TECH
</a> </div> <h4 class="title"> <a href="https://www.joplinbusinessjournal.com/news/2297/microsofts-bluetooth-audio-is-going-to-be-the-best-in-class-with-windows-10/" title="Permalink to: Microsoft&#8217;s Bluetooth Audio Is Going To Be The Best In Class With Windows 10">
Microsoft&#8217;s Bluetooth Audio Is Going To Be The Best In Class With Windows 10</a>
</h4>
<div class="mg-blog-meta">
<span class="mg-blog-date"><i class="fa fa-clock-o"></i>
May 1, 2021</span>
<a href="https://www.joplinbusinessjournal.com/author/editors_nayla/"> <i class="fa fa-user-circle-o"></i> Nayla Siddiqui</a>
</div>
</div>
</div>
</div>

</div>
</div>

<div id="comments" class="comments-area mg-card-box padding-20">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2322/this-is-why-is-the-chinese-overwatch-league-boycotting-saebyeolbe/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.joplinbusinessjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2322' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bab2e94256" /></p><input type="hidden" id="ak_js" name="ak_js" value="227" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> </div>


<aside class="col-md-3">
<aside id="secondary" class="widget-area" role="complementary">
<div id="sidebar-right" class="mg-sidebar">
<div id="search-2" class="mg-widget widget_search"><form role="search" method="get" id="searchform" action="https://www.joplinbusinessjournal.com/">
<div class="input-group">
<input type="search" class="form-control" placeholder="Search" value="" name="s" />
<span class="input-group-btn btn-default">
<button type="submit" class="btn"> <i class="fa fa-search"></i> </button>
</span> </div>
</form></div><div id="text-2" class="mg-widget widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2018823454141685" data-ad-slot="7359516049" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div>
<div id="recent-posts-2" class="mg-widget widget_recent_entries">
<div class="mg-wid-title"><h6>Recent Posts</h6></div>
<ul>
<li>
<a href="https://www.joplinbusinessjournal.com/news/2322/this-is-why-is-the-chinese-overwatch-league-boycotting-saebyeolbe/" aria-current="page">This Is Why Is The Chinese Overwatch League Boycotting Saebyeolbe?</a>
</li>
<li>
<a href="https://www.joplinbusinessjournal.com/news/2326/fifa-21-and-red-dead-online-gets-added-to-xbox-game-pass-in-may-2021/">&#8216;FIFA 21&#8217; and &#8216;Red Dead Online&#8217; Gets Added To Xbox Game Pass in May 2021</a>
</li>
<li>
<a href="https://www.joplinbusinessjournal.com/news/2306/biden-to-block-immigration-from-india-due-to-covid-spike-effective-from-next-week-jbj-news/">Biden to block Immigration from India due to Covid Spike effective from next week</a>
</li>
<li>
<a href="https://www.joplinbusinessjournal.com/news/2297/microsofts-bluetooth-audio-is-going-to-be-the-best-in-class-with-windows-10/">Microsoft&#8217;s Bluetooth Audio Is Going To Be The Best In Class With Windows 10</a>
</li>
<li>
<a href="https://www.joplinbusinessjournal.com/news/2292/the-new-updated-apple-tv-4k-2021-and-new-siri-remote-available-to-order-read-to-know/">The New &#038; Updated Apple TV 4K 2021 and New Siri Remote Available to Order &#8211; Read To Know</a>
</li>
<li>
<a href="https://www.joplinbusinessjournal.com/news/2281/indias-worsen-covid-condition-now-whom-to-blame-jbj-news/">India’s Worsen Covid Condition : Now whom to blame? &#8211; JBJ News</a>
</li>
<li>
<a href="https://www.joplinbusinessjournal.com/news/2230/niantic-announced-new-pokemon-game-named-it-pokemon-snap-read-to-know-what-its-all-about/">Niantic Announced New Pokemon Game, Named It Pokemon Snap &#8211; Read To Know What It&#8217;s All About</a>
</li>
</ul>
</div> </div>
</aside>
</aside>


</div>
</div>
</main>
<div class="container-fluid mr-bot40 mg-posts-sec-inner">
<div class="missed-inner">
<div class="row">
<div class="col-md-12">
<div class="mg-sec-title">

<h4>You missed</h4>
</div>
</div>

<div class="col-md-3 col-sm-6 pulse animated">
<div class="mg-blog-post-3 minh back-img" style="background-image: url('https://www.joplinbusinessjournal.com/wp-content/uploads/2021/05/F497AACC-68E3-4FEE-A67D-E268271FE600.jpeg');">
<a class="link-div" href="https://www.joplinbusinessjournal.com/news/2322/this-is-why-is-the-chinese-overwatch-league-boycotting-saebyeolbe/"></a>
<div class="mg-blog-inner">
<div class="mg-blog-category">
<a class="newsup-categories category-color-1" href="https://www.joplinbusinessjournal.com/category/gaming/" alt="View all posts in Gaming">
Gaming
</a><a class="newsup-categories category-color-1" href="https://www.joplinbusinessjournal.com/category/news/" alt="View all posts in News">
News
</a> </div>
<h4 class="title"> <a href="https://www.joplinbusinessjournal.com/news/2322/this-is-why-is-the-chinese-overwatch-league-boycotting-saebyeolbe/" title="Permalink to: This Is Why Is The Chinese Overwatch League Boycotting Saebyeolbe?"> This Is Why Is The Chinese Overwatch League Boycotting Saebyeolbe?</a> </h4>
<div class="mg-blog-meta">
<span class="mg-blog-date"><i class="fa fa-clock-o"></i>
<a href="https://www.joplinbusinessjournal.com/date/2021/05/">
May 5, 2021</a></span>
<a class="auth" href="https://www.joplinbusinessjournal.com/author/editors_nayla/"><i class="fa fa-user-circle-o"></i>
Nayla Siddiqui</a>
</div>
</div>
</div>
</div>


<div class="col-md-3 col-sm-6 pulse animated">
<div class="mg-blog-post-3 minh back-img" style="background-image: url('https://www.joplinbusinessjournal.com/wp-content/uploads/2021/05/A534C4E4-1804-4729-85D3-3450E1BE0372.jpeg');">
<a class="link-div" href="https://www.joplinbusinessjournal.com/news/2326/fifa-21-and-red-dead-online-gets-added-to-xbox-game-pass-in-may-2021/"></a>
<div class="mg-blog-inner">
<div class="mg-blog-category">
<a class="newsup-categories category-color-1" href="https://www.joplinbusinessjournal.com/category/gaming/" alt="View all posts in Gaming">
Gaming
</a><a class="newsup-categories category-color-1" href="https://www.joplinbusinessjournal.com/category/news/" alt="View all posts in News">
News
</a> </div>
<h4 class="title"> <a href="https://www.joplinbusinessjournal.com/news/2326/fifa-21-and-red-dead-online-gets-added-to-xbox-game-pass-in-may-2021/" title="Permalink to: &#8216;FIFA 21&#8217; and &#8216;Red Dead Online&#8217; Gets Added To Xbox Game Pass in May 2021"> &#8216;FIFA 21&#8217; and &#8216;Red Dead Online&#8217; Gets Added To Xbox Game Pass in May 2021</a> </h4>
<div class="mg-blog-meta">
<span class="mg-blog-date"><i class="fa fa-clock-o"></i>
<a href="https://www.joplinbusinessjournal.com/date/2021/05/">
May 5, 2021</a></span>
<a class="auth" href="https://www.joplinbusinessjournal.com/author/editors_nayla/"><i class="fa fa-user-circle-o"></i>
Nayla Siddiqui</a>
</div>
</div>
</div>
</div>


<div class="col-md-3 col-sm-6 pulse animated">
<div class="mg-blog-post-3 minh back-img" style="background-image: url('https://www.joplinbusinessjournal.com/wp-content/uploads/2021/05/9E52F9AC-F5D6-4A73-B460-225F7108699F.jpeg');">
<a class="link-div" href="https://www.joplinbusinessjournal.com/news/2306/biden-to-block-immigration-from-india-due-to-covid-spike-effective-from-next-week-jbj-news/"></a>
<div class="mg-blog-inner">
<div class="mg-blog-category">
<a class="newsup-categories category-color-1" href="https://www.joplinbusinessjournal.com/category/news/" alt="View all posts in News">
News
</a> </div>
<h4 class="title"> <a href="https://www.joplinbusinessjournal.com/news/2306/biden-to-block-immigration-from-india-due-to-covid-spike-effective-from-next-week-jbj-news/" title="Permalink to: Biden to block Immigration from India due to Covid Spike effective from next week"> Biden to block Immigration from India due to Covid Spike effective from next week</a> </h4>
<div class="mg-blog-meta">
<span class="mg-blog-date"><i class="fa fa-clock-o"></i>
<a href="https://www.joplinbusinessjournal.com/date/2021/05/">
May 2, 2021</a></span>
<a class="auth" href="https://www.joplinbusinessjournal.com/author/editors_nayla/"><i class="fa fa-user-circle-o"></i>
Nayla Siddiqui</a>
</div>
</div>
</div>
</div>


<div class="col-md-3 col-sm-6 pulse animated">
<div class="mg-blog-post-3 minh back-img" style="background-image: url('https://www.joplinbusinessjournal.com/wp-content/uploads/2021/04/EDC1C907-C231-42D7-B08F-60543992527C.jpeg');">
<a class="link-div" href="https://www.joplinbusinessjournal.com/news/2297/microsofts-bluetooth-audio-is-going-to-be-the-best-in-class-with-windows-10/"></a>
<div class="mg-blog-inner">
<div class="mg-blog-category">
<a class="newsup-categories category-color-1" href="https://www.joplinbusinessjournal.com/category/news/" alt="View all posts in News">
News
</a><a class="newsup-categories category-color-1" href="https://www.joplinbusinessjournal.com/category/tech/" alt="View all posts in TECH">
TECH
</a> </div>
<h4 class="title"> <a href="https://www.joplinbusinessjournal.com/news/2297/microsofts-bluetooth-audio-is-going-to-be-the-best-in-class-with-windows-10/" title="Permalink to: Microsoft&#8217;s Bluetooth Audio Is Going To Be The Best In Class With Windows 10"> Microsoft&#8217;s Bluetooth Audio Is Going To Be The Best In Class With Windows 10</a> </h4>
<div class="mg-blog-meta">
<span class="mg-blog-date"><i class="fa fa-clock-o"></i>
<a href="https://www.joplinbusinessjournal.com/date/2021/05/">
May 1, 2021</a></span>
<a class="auth" href="https://www.joplinbusinessjournal.com/author/editors_nayla/"><i class="fa fa-user-circle-o"></i>
Nayla Siddiqui</a>
</div>
</div>
</div>
</div>


</div>
</div>
</div>

<footer>
<div class="overlay" style="background-color: ;">



<div class="mg-footer-bottom-area">
<div class="container-fluid">
<div class="divide-line"></div>
<div class="row align-items-center">

<div class="col-md-6">
<a href="https://www.joplinbusinessjournal.com/" class="navbar-brand" rel="home"><img width="300" height="102" src="https://www.joplinbusinessjournal.com/wp-content/uploads/2020/09/Calvin-Calller-News-copy.png" class="custom-logo" alt="JBJ News" /></a> </div>
<div class="col-md-6 text-right text-xs">
<ul class="mg-social">
<a target="_blank" href="">
<a target="_blank" href="">
</ul>
</div>

</div>

</div>

</div>

<div class="mg-footer-copyright">
<div class="container-fluid">
<div class="row">
<div class="col-md-6 text-xs">
<p>
<a href="https://wordpress.org/">
Proudly powered by WordPress </a>
<span class="sep"> | </span>
Theme: Newsup by <a href="https://themeansar.com/" rel="designer">Themeansar</a>. </p>
</div>
<div class="col-md-6 text-right text-xs">
<ul id="menu-footer" class="info-right"><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.joplinbusinessjournal.com/about-us/">About us</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.joplinbusinessjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.joplinbusinessjournal.com/team/">Team</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://www.joplinbusinessjournal.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.joplinbusinessjournal.com/dmca-policy/">Dmca Policy</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.joplinbusinessjournal.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://www.joplinbusinessjournal.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul> </div>
</div>
</div>
</div>
</div>

</footer>

</div>

 
<a href="#" class="ta_upscr bounceInup animated"><i class="fa fa-angle-up"></i></a>


<script type='text/javascript' src='https://www.joplinbusinessjournal.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.joplinbusinessjournal.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.joplinbusinessjournal.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.joplinbusinessjournal.com/wp-content/themes/newsup/js/custom.js?ver=5.7.1' id='newsup-custom-js'></script>
<script type='text/javascript' src='https://www.joplinbusinessjournal.com/wp-content/themes/newsup/js/custom-time.js?ver=5.7.1' id='newsup-custom-time-js'></script>
<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
</body>
</html>