<!DOCTYPE html>
<html lang="en-US">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Lil Baby Responds To Logan Paul Saying He&#8217;ll Only Last Another Year &#8211; Joplin Business Journal</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://www.joplinbusinessjournal.com/2021/07/08/lil-baby-responds-to-logan-paul-saying-hell-only-last-another-year/amp/" /><meta name="generator" content="AMP for WP 1.0.77.11" />
<link rel="alternate" type="application/rss+xml" title="Joplin Business Journal &raquo; Feed" href="https://www.joplinbusinessjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Joplin Business Journal &raquo; Comments Feed" href="https://www.joplinbusinessjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Joplin Business Journal &raquo; Lil Baby Responds To Logan Paul Saying He&#8217;ll Only Last Another Year Comments Feed" href="https://www.joplinbusinessjournal.com/2021/07/08/lil-baby-responds-to-logan-paul-saying-hell-only-last-another-year/feed/" />
<style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.joplinbusinessjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='generate-comments-css' href='https://www.joplinbusinessjournal.com/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.0.3' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://www.joplinbusinessjournal.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.0.3' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel="https://api.w.org/" href="https://www.joplinbusinessjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.joplinbusinessjournal.com/wp-json/wp/v2/posts/4421" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.joplinbusinessjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.joplinbusinessjournal.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.joplinbusinessjournal.com/2021/07/08/lil-baby-responds-to-logan-paul-saying-hell-only-last-another-year/" />
<link rel='shortlink' href='https://www.joplinbusinessjournal.com/?p=4421' />
<link rel="alternate" type="application/json+oembed" href="https://www.joplinbusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.joplinbusinessjournal.com%2F2021%2F07%2F08%2Flil-baby-responds-to-logan-paul-saying-hell-only-last-another-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.joplinbusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.joplinbusinessjournal.com%2F2021%2F07%2F08%2Flil-baby-responds-to-logan-paul-saying-hell-only-last-another-year%2F&#038;format=xml" />
<link rel="pingback" href="https://www.joplinbusinessjournal.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://www.joplinbusinessjournal.com/wp-content/uploads/2021/06/cropped-Joplin-Business-Journal-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.joplinbusinessjournal.com/wp-content/uploads/2021/06/cropped-Joplin-Business-Journal-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.joplinbusinessjournal.com/wp-content/uploads/2021/06/cropped-Joplin-Business-Journal-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.joplinbusinessjournal.com/wp-content/uploads/2021/06/cropped-Joplin-Business-Journal-icon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-4421 single-format-standard wp-embed-responsive right-sidebar nav-float-right separate-containers header-aligned-left dropdown-hover featured-image-active">
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <header id="masthead" class="site-header has-inline-mobile-toggle">
<div class="inside-header grid-container">
<div class="site-branding">
<p class="main-title">
<a href="https://www.joplinbusinessjournal.com/" rel="home">
Joplin Business Journal
</a>
</p>
</div> <nav id="mobile-menu-control-wrapper" class="main-navigation mobile-menu-control-wrapper">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" data-nav="site-navigation">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span><span class="screen-reader-text">Menu</span> </button>
</nav>
<nav id="site-navigation" class="main-navigation sub-menu-right">
<div class="inside-navigation grid-container">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span><span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-header" class=" menu sf-menu"><li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6"><a href="https://www.joplinbusinessjournal.com/category/news/">News</a></li>
<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://www.joplinbusinessjournal.com/category/crypto/">Crypto</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://www.joplinbusinessjournal.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://www.joplinbusinessjournal.com/category/gaming/">Gaming</a></li>
<li id="menu-item-3363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3363"><a href="https://www.joplinbusinessjournal.com/category/tech/">TECH</a></li>
</ul></div> </div>
</nav>
</div>
</header>
<div id="page" class="site grid-container container hfeed">
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-4421" class="post-4421 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="inside-article">
<div class="featured-image page-header-image-single grid-container grid-parent">
<picture class="attachment-full size-full wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://www.joplinbusinessjournal.com/wp-content/uploads/2021/07/Lil-Baby-Responds-To-Logan-Paul.jpg.webp 800w, https://www.joplinbusinessjournal.com/wp-content/uploads/2021/07/Lil-Baby-Responds-To-Logan-Paul-300x188.jpg.webp 300w, https://www.joplinbusinessjournal.com/wp-content/uploads/2021/07/Lil-Baby-Responds-To-Logan-Paul-768x480.jpg.webp 768w" sizes="(max-width: 800px) 100vw, 800px" />
<img width="800" height="500" src="https://www.joplinbusinessjournal.com/wp-content/uploads/2021/07/Lil-Baby-Responds-To-Logan-Paul.jpg" alt="Lil Baby Responds To Logan Paul" loading="lazy" srcset="https://www.joplinbusinessjournal.com/wp-content/uploads/2021/07/Lil-Baby-Responds-To-Logan-Paul.jpg 800w, https://www.joplinbusinessjournal.com/wp-content/uploads/2021/07/Lil-Baby-Responds-To-Logan-Paul-300x188.jpg 300w, https://www.joplinbusinessjournal.com/wp-content/uploads/2021/07/Lil-Baby-Responds-To-Logan-Paul-768x480.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
</picture>
</div>
<header class="entry-header">
<h1 class="entry-title">Lil Baby Responds To Logan Paul Saying He&#8217;ll Only Last Another Year</h1> <div class="entry-meta">
<span class="posted-on"><time class="entry-date published" datetime="2021-07-08T22:16:44+05:30">July 8, 2021</time></span> <span class="byline">by <span class="author vcard"><a class="url fn n" href="https://www.joplinbusinessjournal.com/author/editor_anindo/" title="View all posts by Anindo Dey" rel="author"><span class="author-name">Anindo Dey</span></a></span></span> </div>
</header>
<div class="entry-content">
<p><strong>Dominique Armani Jones, commonly known as Lil Baby</strong>, is from Atlanta and also he is a singer, songwriter, and American rapper. After the release of his mixtape Perfect Timing in 2017, he became one of the most well-known artists in the trap music business. He was born on December 3, 1994.</p>
<div class="first-sentence-half"><strong>Logan Alexander Paul</strong> is an internet personality and YouTuber from the United States. In addition to blogging on his own Youtube account, he has been hosting the Impulsive podcast from November 2018, which has over 3 million subscribers. He was born on April 1, 1995.</div>
<div><img loading="lazy" class="alignnone wp-image-4426 size-full" src="http://joplinbusinessjournal.com/wp-content/uploads/2021/07/What-Lil-Baby-Responded-to-logan.jpg" alt="What Lil Baby Responded to logan" width="740" height="420" srcset="https://www.joplinbusinessjournal.com/wp-content/uploads/2021/07/What-Lil-Baby-Responded-to-logan.jpg 740w, https://www.joplinbusinessjournal.com/wp-content/uploads/2021/07/What-Lil-Baby-Responded-to-logan-300x170.jpg 300w" sizes="(max-width: 740px) 100vw, 740px" /></div>
<h3 class="first-sentence-half">Lil Baby Responded</h3>
<p>In the last few years, Atlanta rapper Lil Baby has risen and became one of the best-known hip-hop musicians on the globe. With every new project or song he launches, he manages always surpasses himself, and his feature run has always been as impressive. However, Baby appears to be one of the most in-demand performers right now, and it appears that he will remain in the music industry for a long time. However, some of his detractors, such as YouTuber Logan Paul, predict he&#8217;ll only be there for another year until fading away.</p>
<p><strong>Lil Baby replies to Logan Paul&#8217;s forecast that he will fade away during the next year.</strong></p>
<p>Logan Paul discussed the current status of hip-hop and his favorite musicians in a recent podcast interview. He praised the current generation of rappers, although he was critical of<strong> Lil Baby, stating, &#8220;I&#8217;ma say it right now, Lil Baby, he&#8217;ll pop up on my Spotify, I think [owing to the fact that he has recently released an album], I&#8217;m scrolling through and I can&#8217;t&#8230; I can&#8217;t get away from Lil Baby songs. And I&#8217;m all for the new artists but this one, in particular, I have no idea what he&#8217;s saying. I have none. And it all sounds the same, his tone is the same, it&#8217;s all the same. I give him a year.&#8221;</strong></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; margin: 1px; max-width: 540px; min-width: 326px; padding: 0;" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CREZYFoJPs9/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<div style="flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px;"></div>
<div style="background-color: #f4f4f4; height: 12.5px; width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px;"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent;"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent;"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px;"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent;"></div>
</div>
</div>
<div style="flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CREZYFoJPs9/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by The Neighborhood Talk, LLC (@theneighborhoodtalk)</a></p>
</div>
</blockquote>
<h3></h3>
<p>Logan has indeed been losing out on that powerful storytelling by failing to listen to what Lil Baby is expressing in his songs.</p>
<p>Lil Baby replied to the comments on Twitter, asking, &#8220;Logan Who?&#8221; prior to addressing the YouTuber. He added, &#8220;More like giving em a year to have 100ms.&#8221;</p>
<p>Other rap lovers have praised Baby as one of the finest musicians of his age, anticipating that he would be around for a long time. Do you believe he&#8217;ll only be around for another year until people lose interest, or do you believe he&#8217;ll be around for a long time?. Let me know in the comment what&#8217;s your views about it.</p>
<p>Also Read- <a href="https://joplinbusinessjournal.com/2021/07/06/matiss-kivlenieks-goalie-for-the-columbus-blue-jackets-in-a-fall-occurred-after-fireworks-incident/">Matiss Kivlenieks, goalie for the Columbus Blue Jackets, in a fall occurred after fireworks incident</a></p>
</div>
<footer class="entry-meta">
<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0 1 43.592 27.907l12.349 26.791A16 16 0 0 0 228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" fill-rule="nonzero" />
</svg></span><span class="screen-reader-text">Categories </span><a href="https://www.joplinbusinessjournal.com/category/news/" rel="category tag">News</a></span> <nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
<div class="nav-previous"><span class="gp-icon icon-arrow-left"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
<path d="M178.425 138.212c0 2.265-1.133 4.813-2.832 6.512L64.276 256.001l111.317 111.277c1.7 1.7 2.832 4.247 2.832 6.513 0 2.265-1.133 4.813-2.832 6.512L161.43 394.46c-1.7 1.7-4.249 2.832-6.514 2.832-2.266 0-4.816-1.133-6.515-2.832L16.407 262.514c-1.699-1.7-2.832-4.248-2.832-6.513 0-2.265 1.133-4.813 2.832-6.512l131.994-131.947c1.7-1.699 4.249-2.831 6.515-2.831 2.265 0 4.815 1.132 6.514 2.831l14.163 14.157c1.7 1.7 2.832 3.965 2.832 6.513z" fill-rule="nonzero" />
</svg></span><span class="prev" title="Previous"><a href="https://www.joplinbusinessjournal.com/2021/07/08/valorant-3-01-patch-update-comes-with-account-leveling-fix-bug-fixes-and-latest-league-of-legends-theme/" rel="prev">Valorant 3.01 Patch Update comes with account leveling fix, Bug Fixes and latest League of Legends Theme</a></span></div> </nav>
</footer>
</div>
</article>
<div class="comments-area">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/08/lil-baby-responds-to-logan-paul-saying-hell-only-last-another-year/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.joplinbusinessjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" required></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4421' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar">
<div class="inside-right-sidebar">
<aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://www.joplinbusinessjournal.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<button class="search-submit" aria-label="Search"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg></span></button></form>
</aside>
<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">
<h2 class="widget-title">Recent Posts</h2>
<ul>
<li>
<a href="https://www.joplinbusinessjournal.com/2021/07/08/lil-baby-responds-to-logan-paul-saying-hell-only-last-another-year/" aria-current="page">Lil Baby Responds To Logan Paul Saying He&#8217;ll Only Last Another Year</a>
</li>
<li>
<a href="https://www.joplinbusinessjournal.com/2021/07/08/valorant-3-01-patch-update-comes-with-account-leveling-fix-bug-fixes-and-latest-league-of-legends-theme/">Valorant 3.01 Patch Update comes with account leveling fix, Bug Fixes and latest League of Legends Theme</a>
</li>
<li>
<a href="https://www.joplinbusinessjournal.com/2021/07/08/shimoneta-season-2-release-date-cast-plot-all-latest-updates/">Shimoneta Season 2 Release Date, Cast, Plot and All Latest Updates</a>
</li>
<li>
<a href="https://www.joplinbusinessjournal.com/2021/07/08/founder-of-iconic-gordys-hi-hat-gordy-lundquist-dies-at-93/">Founder of iconic Gordy’s Hi-Hat, Gordy Lundquist Dies At 93</a>
</li>
<li>
<a href="https://www.joplinbusinessjournal.com/2021/07/07/the-bachelor-ppp-loan-drama-shows-the-program-was-flawed-from-the-start/">The Bachelor PPP loan drama shows the program was flawed from the start</a>
</li>
</ul>
</aside><aside id="categories-2" class="widget inner-padding widget_categories"><h2 class="widget-title">Categories</h2>
<ul>
<li class="cat-item cat-item-2"><a href="https://www.joplinbusinessjournal.com/category/crypto/">Crypto</a>
</li>
<li class="cat-item cat-item-3"><a href="https://www.joplinbusinessjournal.com/category/entertainment/">Entertainment</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.joplinbusinessjournal.com/category/gaming/">Gaming</a>
</li>
<li class="cat-item cat-item-5"><a href="https://www.joplinbusinessjournal.com/category/news/">News</a>
</li>
<li class="cat-item cat-item-7"><a href="https://www.joplinbusinessjournal.com/category/tech/">TECH</a>
</li>
<li class="cat-item cat-item-1"><a href="https://www.joplinbusinessjournal.com/category/uncategorized/">Uncategorized</a>
</li>
</ul>
</aside> </div>
</div>
</div>
</div>
<div class="site-footer">
<footer class="site-info">
<div class="inside-site-info grid-container">
<div class="copyright-bar">
<span class="copyright">&copy; 2021 Joplin Business Journal</span> &bull; Built with <a href="https://generatepress.com">GeneratePress</a> </div>
</div>
</footer>
</div>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>var RocketPreloadLinksConfig={"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.joplinbusinessjournal.com","onHoverDelay":"100","rateThrottle":"3"};</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<!--[if lte IE 11]>
<script src='https://www.joplinbusinessjournal.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>var generatepressMenu={"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};</script>
<script type="rocketlazyloadscript" src='https://www.joplinbusinessjournal.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.3' id='generate-main-js'></script>
<script type="rocketlazyloadscript" src='https://www.joplinbusinessjournal.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script src='https://www.joplinbusinessjournal.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>
